Skip to content
ROEL
Ricoh MP CW2201SP Printer
Ricoh

Ricoh MP CW2201SP Printer

Designed for CAD/GIS and graphic arts applications, the Ricoh MP CW2201SP offers improved speed and image quality to help you capture more mono EP volume and boost colour productivity. Advanced GEL-Jet™ waterproof ink technology and innovative features such as the smart operation panel and automatic nozzle detection help you increase efficiency and stay highly competitive. All this makes it ideal for entry-level colour GA applications*, both indoors and outdoors. *Media dependent

  • Advice on choosing the right configuration
  • Tailored quote, no obligation
  • Service through our own nationwide network

Description

CAD benefits

Print, copy and scan – all in colour
Delivers high-quality colour output quickly
Makes colour output affordable

GA benefits

Innovative GEL-Jet waterproof ink technology
Superb line accuracy, smudge-free and UV-resistant
Print on blue-back paper so nothing shows through on posters

Technical specifications

GENERAL

Configuration
Configuration
Copy/print process
Piezo drop-on-demand inkjet system (pigment-based ink), pigment-based ink (all 4 colours)
Paper source: standard
Roll paper feeder
Paper source: optional
Roll paper feeder
Resolution
1,200 x 1,200 dpi
Zoom
25% to 400% by 1% increments
Reproduction ratio
Metric: 25%, 35.4%, 50%, 70.7%, 141.4%, 200%, 282.8%, 400%, Engineer (inch): 25%, 33.3%, 50%, 64.7%, 129.4%, 200%, 258.8%, 400%, Architecture: 25%, 33.3%, 50%, 66.7%, 133.3%, 200%, 266.7%, 400%
Cutting method
Preset size cutting, Synchronised cutting, Variable cutting
Memory capacity
4 GB
Hard Disk Drive
320 GB (shared by copier/printer/scanner)
Power supply
120 - 127 V, 15 A (max.), 60 Hz
Dimensions (W x D x H)
1,384 x 675 x 1,219 mm, 54.5 x 26.6 x 48"
Weight
120 kg, 265 lbs.

COPIER

First copy time from standby
A0 SEF: B/W: high speed copy: 51 seconds, standard: 71 seconds, A0 SEF: full colour: high speed copy: 81 seconds, standard: 155 seconds, A1 LEF: B/W: high speed copy: 29 seconds, standard: 41 seconds, A1 LEF: full colour: high speed copy: 53 seconds, standard: 84 seconds
Copy speed
A1, LEF (B/W): high speed copy: 3.8 cpm, standard 2 cpm, A1, LEF (colour): high speed copy: 2.1 cpm, standard 1.2 cpm, A0, SEF (B/W): high speed copy: 1.9 cpm, standard 1.1 cpm, A0, SEF (colour): high speed copy: 1.1 cpm, standard 0.6 cpm
Multiple copies
1 to 99

PRINTER

Controller
Embedded
CPU - Intel Atom Processor BayTrail-I
1.75 GHz
Print speed
A1 LEF: B/W: 3.8 ppm, Colour: 2.1 ppm, A0 SEF: B/W: 1.9 ppm, Colour: 1.1 ppm
Print speed
Speed priority (drawing): 600 x 300 dpi, Speed priority: 600 x 600 dpi, Standard: 600 x 600 dpi, Quality priority: 600 x 600 dpi, Quality priority mode for only coated paper, film (matted) and special paper: 1,200 x 1,200 dpi
Printer drivers
Adobe Postscript, HDI
Supported file formats
HP-GL, HP-GL2, PostScript 3
Fonts
136 European fonts (PS3)
Network interface: standard
10/100/1000 base-TX, USB 2.0, USB Host
Network interface: optional
Wireless LAN IEEE 802.11a/g/n
Network protocol: standard
TCP/IP (IPv4, IPv6)
Network protocol: optional
IPX/SPS
Standard MIB
MIB-II (RFC1213), Host Resource (RFC1514), Printer MIB (RFC1759)
Private MIB
Original
Supported CAD versions (HDI driver)
HDI AutoCAD 2007-2016
Print from media
Yes (JPEG/TIFF/PDF)
Printer features
Unauthorized Copy Prevention, One Direction, WSD Printer, Color Matching, POP, CUD, Media to Print (JPEG/TIFF/PDF), PDF Direct Print, Ink save mode (save ratio: 50%)

SCANNER

Colour scanning
Standard
Scan to media
Standard
Print from media
Standard
Scan speed: colour
26.7 mm/s or 1.05 ips (600 dpi), 40 mm/s or 1.57 ips (200 dpi)
Scan speed: B&W
80 mm/s or 3.14 ips (600 dpi), 160 mm/s or 6.3 ips (200 dpi)
Scan resolution
300 - 600 dpi, TWAIN: up to 2,400 dpi
Scan modes: colour
Text/Photo, Photo
Scan modes: B&W
Text, Text/Photo, Text/Line Art (default), Grayscale
Scan size detection
Auto Detect, Preset Paper Size, Custom Size
RGB support
Standard
Scan protocols – network
TCP/IP
Scan protocols – scan to email
SMTP
Scan protocols – scan to folder
SMB, FTP
Compression method – B&W
MH, MR, MMR, MMR (default), JBIG2
Compression method – colour
JPEG (5 levels)
Image density
Auto Density Selection (effective only in B&W and Grayscale Scan Mode), Manual: 7 levels (effective in B&W/Grayscale and Full Color Scan Mode)
Scanner features
Scan-to-Email (SMTP), Scan-to-Folder (SMB, FTP), Network TWAIN, Mixed Size Mode, Image Rotation

PAPER HANDLING

Original feed
Sheet
Default set position
Centre
Original size for copying/scanning
Minimum: 210 - 210 mm, Minimum: 8.5 - 8.5", Maximum: 914 - 15,000 mm, Maximum: 36 - 590"
Original media width
210 / 257 / 297 / 364 / 420 / 440 / 490 / 515 / 594 /610 / 620 / 625/ 660 / 680 / 707 / 728 / 800 / 841 / 880 / 914.4 mm, 8.5" / 9" / 11" / 12" / 17" / 18" / 22" / 24" / 30" / 34" / 36"
Original media weight
Paper feed guarantee: 0.035 - 1 mm, Image quality guarantee: 0.09 - 0.2 mm (64 - 190 g/m²)
Output media size
Maximum Roll Feeder: 914.4 mm width, 15,000 mm length, Maximum Roll Feeder: 36" width, 590" length, Maximum bypass: 914.4 mm width, 2,000 mm length, Maximum bypass: 36" width, 78.7" length
Output media weight
Roll Paper: 0.068 - 0.2 mm (51 -200 g/m²), Cut Sheet: 0.068 - 0.4 mm (51 -220 g/m²)
Roll media width
297 / 364 / 420 / 440 / 490 / 515 / 594 / 610 / 620 / 625 / 660 / 680 / 707 / 728 / 800 / 841 / 880 / 914.4 mm, 11" / 12" / 13.5" / 15" / 17" / 18" / 22" / 24" / 30" / 34" / 36"
Paper input capacity
Width: 279.4 - 914 mm, 8.5" - 36", Maximum length: 5,905 mm, 150,000", Maximum diameter: 176 mm, 6.7", Bypass: 1 sheet
Paper output capacity
10 sheets (plain paper)

ECOLOGY

Maximum power consumption 180 W

Request a quote for Ricoh MP CW2201SP Printer

Fill in the form and a ROEL specialist will come back with a tailored quote.

  • Advice on choosing the right configuration
  • Tailored quote, no obligation
  • Service through our own nationwide network

Similar products

Ricoh MP W6700SP Printer

Ricoh

Ricoh MP W6700SP Printer

The lightest, easiest mono printer for low- and mid-volume users. Want high-speed output, high resolution and high reliability? Then this new monochrome digital multifunction printer was made for you.

View details
Ricoh MP W7100SP Printer

Ricoh

Ricoh MP W7100SP Printer

The Ricoh MP W7100SP is purpose-built for CAD and PFP work, speeding up high-quality production while reducing costs. Its compact design combines the reliability, durability and ease of use that are so essential in today's workplace.

View details
MP W8140SP Printer

Ricoh

MP W8140SP Printer

The Ricoh MP W8140SP is purpose-built for CAD and PFP work, speeding up high-quality production while reducing costs. Its compact design combines the reliability, durability and ease of use that are so essential in today's workplace.

View details