- Placa de control
- Încorporat
- CPU - Intel Atom Processor BayTrail-I
- 1.75 GHz
- Print speed
- A1 LEF: B/W: 3.8 ppm, Colour: 2.1 ppm, A0 SEF: B/W: 1.9 ppm, Colour: 1.1 ppm
- Viteza de imprimare
- Speed priority (drawing): 600 x 300 dpi, Speed priority: 600 x 600 dpi, Standard: 600 x 600 dpi, Quality priority: 600 x 600 dpi, Quality priority mode for only coated paper, film (matted) and special paper: 1,200 x 1,200 dpi
- Drivere de imprimare
- Adobe Postscript, HDI
- Formate de fișiere acceptate
- HP-GL, HP-GL2, PostScript 3
- Fonturi
- European 136 Fonturi (PS3)
- Interfață de rețea: standard
- 10/100/1000 base-TX, USB 2.0, USB Host
- Interfață de rețea: optional
- Wireless LAN IEEE 802.11a/g/n
- Protocol de rețea: standard
- TCP/IP (IPv4, IPv6)
- Protocol de rețea: optional
- IPX/SPS
- Standard MIB
- MIB-II (RFC1213), Host Resource (RFC1514), Printer MIB (RFC1759)
- Private MIB
- Original
- Driver HDI versiune CAD acceptată
- HDI AutoCAD 2007-2016
- Suport de imprimat
- Yes (JPEG/TIFF/PDF)
- Caracteristicile imprimantei
- Unauthorized Copy Prevention, One Direction, WSD Printer, Color Matching, POP, CUD, Media to Print (JPEG/TIFF/PDF), PDF Direct Print, Ink save mode (save ratio: 50%)